Obliczanie liczby osób, które z egzaminu uzyskały określoną liczbę punktów

Nasza ocena:

5
Wyświetleń: 392
Komentarze: 0
Notatek.pl

Pobierz ten dokument za darmo

Podgląd dokumentu
 Obliczanie liczby osób, które z egzaminu uzyskały określoną liczbę punktów - strona 1  Obliczanie liczby osób, które z egzaminu uzyskały określoną liczbę punktów - strona 2  Obliczanie liczby osób, które z egzaminu uzyskały określoną liczbę punktów - strona 3

Fragment notatki:

Obliczanie liczby osób, które z
egzaminu uzyskały określoną
liczbę punktów
Podczas opracowywania wyników egzaminu zachodzi potrzeba obliczenia ile osób uzyskało określoną liczbę
punktów. Sprawa zaczyna się komplikować, gdy zdających jest dużo. Pomocny w obliczeniach noże być arkusz
kalkulacyjny.
W tabeli zebrano wyniki egzaminu testowego (rysunek 1.1).
Rysunek 1.1. Wyniki egzaminu
Maksymalna liczba punktów, którą można było uzyskać z egzaminu wynosiła 50. Chcemy obliczyć ilu
zdających osiągnęło: 10, 20, 30, 40 i 50 punktów. Aby wykonać obliczenia:
1.
Wpisz w komórce D1 słowa Liczba punktów, a w komórce E1 słowa Liczba osób. W komórkach od D2
do D6 wpisz odpowiednio liczby: 10, 20, 30, 40, 50 (rysunek 1.2).
Rysunek 1.2. Przedziały punktów
2.
Do zliczenia osób spełniających zadane kryterium użyjemy funkcji LICZ.JEŻELI. Obszar tabeli, w
którym znajdują się analizowane dane obejmuje komórki od B2 do B22. Wartość wzorcowa znajduje
się w komórce D2. Formuła wpisana w komórce E2 będzie miała postać =LICZ.JEŻELI(B2:B22;D2)
(rysunek 1.3).
Rysunek 1.3. Formuła i
jej argumenty
3.
Taki zapis formuły nie jest najlepszy. Jest on poprawny w odniesieniu do komórki E2. Po skopiowaniu
formuły z komórki E2 do komórki E3 uzyskamy błędny zapis =LICZ.JEŻELI(B3:B23;D3). Zakres
analizowanych komórek przesunął się o jedną komórkę w dół (rysunek 1.4). Nie obejmuje komórki B2,
a zawiera komórkę pustą B23.
Rysunek 1.4. Błąd
spowodowany
adresowaniem
względnym
4.
Aby formułę można było skopiować z komórki E2 do komórek od E3 do E5 należy zastosować
adresowanie bezwzględne. Zmień formułę w komórce E2 na =LICZ.JEŻELI($B$2:$B$22;D2).
Wartość w komórce E2 nie zmieniła się (rysunek 1.5).
Rysunek 1.5. Wynik
zwrócony po
zastosowaniu
adresowania
bezwzględnego
5.
Skopiuj formułę z komórki E2 do E3. Zmieniony został tylko adres komórki w kolumnie D,
adresowanej względnie (rysunek 1.6).
Rysunek 1.6. Formuła
skopiowana z komórki
E2 do E3
6.
Wypełnij komórki E4, E5 i E6 kopiując do nich zawartość komórki E2. Sprawdź czy wynik widoczny
w komórce E6 zgadza się z stanem faktycznym (rysunek 1.7).
Rysunek 1.7.
Komórki wypełnione
skopiowaną formułą
Sprawdź:
Jak zmieni się wynik widoczny w komórkach od E2 do E6, po wpisaniu w polu B6 liczby 1?
Jak zmieni się wynik widoczny w komórkach od E2 do E6, po wpisaniu w polu B6 liczby 50?
... zobacz całą notatkę

Komentarze użytkowników (0)

Zaloguj się, aby dodać komentarz